wordpress

wordpress

lolipopでJetpackをWAF有効にしたまま使う方法

・ロリポップサーバーでWAFを有効にするとJetpackの機能が使えなくて困った。 ・Jetpackを使うためにはWAF無効にしないといけないの?セキュリティが心配なんだけど…。 こんな悩みを解決します。 Wo...
wordpress

WordPressのログインページアドレスを変更して不正アクセスを防ぐ方法

・ワードプレスのログインページってアドレス固定? ・WordPressのデフォルト設定で大丈夫? こんな悩みを解決します。 ワードプレスのブログを始めたあなたが最初にすることは、初期設定を変...
wordpress

TinyMCEビジュアルエディタ内にCSSが効かない時に適用させる方法

・ワードプレスのビジュアルエディタにオリジナルのCSSを適用させたい。 ・自分で作ったスタイルシートがビジュアルエディタで効かないんだけど…。 こんな悩みを解決します。 WordPressの...
wordpress

WordPressのログインIDを隠すプラグイン「XO Security」

・ワードプレスでサイトを作ったけど、最初にどうすればいいの? ・デフォルトのWordPressはユーザーIDが丸見えって本当? こんな悩みを解決します。 ワードプレスのブログを始めたあなたが...
wordpress

グーテンベルグ用のcssの読み込みを消す方法【コピペOK】

・グーテンベルグ用のcssの読み込みをキャンセルしたい。 ・WordPressでcssファイルの無駄な読み込みを減らしたい こんな悩みを解決します。 function.phpに4行追加するだけで...
WEB全般

data-vocabulary.org schema deprecated の警告とは?パンくずリストをschema.orgに修正する方法

data-vocabulary.org schema deprecatedの警告とは? Search Console により、貴サイトに影響する「パンくずリスト」関連の問題が 1 件 検出されました。 主な警告 警告は、サ...
WPテーマ

危険なWPプラグインやテーマ。wp-config.phpを違法ダウンロードしているWAFログ

wp-config.phpのハッキングを検知していたのでご報告。 ドメインは伏せ字にしてます。 セキュリティホールがあるダウンロード機能が付いたプラグインがサーバーにあるとwp-config.phpが盗まれます。 だいぶ古いプラグ...
wordpress

「PHP5.6.20以降を必要とするため、更新を実行できません」の対処(ロリポップの場合)

「WordPress 5.2.1はPHP 5.6.20以降を必要とするため、更新を実行できません」と表示された時の対処法 WordPressのダッシュボード-更新を見ると、新しい更新がPHPのバージョンが古いために更新インストール...
WPプラグイン

「Table of Contents Plus(TOC+)」から「Easy Table of Contents」へ乗り換えよう

ブログ記事に目次を付ける意味は、こちらの記事で3つのメリットを紹介しています。 プラグインを使わないで目次を付ける方法も紹介していますが、やはり、プラグインで実装した方が簡単と言えます。 目次を自動的に表示するプラグインの3つのメリット...
WPプラグイン

目次を自動的に表示するプラグインの3つのメリット。TOC+など。

WordPressのブログでよく見かける、目次を自動生成するプラグイン「Table of Contents Plus(TOC+)」または「Easy Table of Contents」は、ぜひ導入して欲しい必須プラグインです。 どちら...
スポンサーリンク
タイトルとURLをコピーしました